Discussion in 'Missions Center' started by PurpleYin, Apr 10, 2017.

  1. Jason

    Jason Active Agent

    so, for the osintscan it was mentioned in the thread that there are four source domains, I know of google and TBW, but not the other two
  2. Dalamus

    Dalamus Active Agent

    The four I know about are Google, Bing, Yahoo and TBW. Idk if that helps. <3
    Jason likes this.
  3. andrea

    andrea Active Agent

    hello!! i have just start the mission "live wire" and i dont know what i must do! sorry 4 muy english :)
  4. andrea

    andrea Active Agent

    please help me i dont find any information about unity7:(:(:(:(:(. i start the mission and i search with sfuzzer or osintscan for unity7 and i dont have results!! please helpppppppp!!!
  5. codex-13

    codex-13 Community Manager

    You're given a range of IP addresses, plug those into OSINTSCAN one at a time
  6. andrea

    andrea Active Agent

    hi codex-13 ! i made and i found 2 vulnerability.
    1 at port 80 apache (x.x.x.6 i dont remember now i'm work :) but in searchsploit nothing ! i found on other ip a vulnerability at MayGionIP ( x.x.x.13 ) camera but in searchsploit nothing ! i sfuzzer unity7 , unity7.com with -t 10000 , in osintscan with TBW, Google, Yahoo and bing NOTHING!!
    i dont find a valid address for unity7. PLEAASE HELP!
    Last edited by a moderator: Nov 6, 2017
  7. codex-13

    codex-13 Community Manager

    Make sure that you are using OSINTSCAN with IP addresses- sfuzzer will not be useful. Here is the syntax:

    osintscan -t X.X.X.X -s google (or whatever other source) -d 600

    If you do that for the IP addresses, one of them should give you a URL for Unity7's website. Then you can use that URL with sfuzzer or other tools.
  8. andrea

    andrea Active Agent

    ok i try!! thanks !
  9. andrea

    andrea Active Agent

    it works thanks codex! fucking unity7.... :)))
  10. andrea

    andrea Active Agent

    hi guys ...i read all the discussion!
    i found mainframe.wmi_superterram.org and i found on port 666 the rhopa.quantumdb is NOT vulnerable. CODEX said that search on facebook... but in the game there is a "fake" facebook??? because i dont play at black watchmen how can i search the lady ???
    Last edited by a moderator: Nov 8, 2017
  11. zaelong

    zaelong Moderator

    in response to andrea:
    look for the superterram facebook page, i recall that their homepage: www.superterram.org has a link to that, and then look for one of their employees
    note; not everyone that follows that page is an employee.
    when youve found the right target you can find all the info you need
    the superterram "contact us" page also offers you a way to identify your target/helps you guess their username
  12. andrea

    andrea Active Agent

    ok mission done thanks!!
  13. tictaktoe333

    tictaktoe333 Active Agent

    OK so I have read through everything and I'm still none the wiser. I have compromised
    and found
    but when I fingerprint
    the firewall bans me - fair enough. When I fingerprint it through a larger compromised network no services are found. Then I see that some people talk about port scanning here but my port scanner is still locked so I can't use that (although that is what I would use IRL).

    Any help much appreciated!!
    Last edited by a moderator: Dec 12, 2017
  14. zaelong

    zaelong Moderator

    portscan has been removed, and its functions are fused with fingerprint
    youre supposed to find any leads to another domain in this network
  15. alphabravo

    alphabravo New Agent

    I've fingerprint scanned every IP and everything else I can think of but can not find a way onto the network. Can someone give me a hint?
  16. zaelong

    zaelong Moderator

    Osintscan also is a very helpful tool
  17. jonart

    jonart New Agent

    I found root.unity7, i'm used FoxAcid to access him, and now i'm in root.unity7network.com. I find monitoring.unity7, i found superterm, hacked fileserver.superterm. What next? I dont know what to do. I tried used sfuzzer, osintscan, but they dont find anything. I'm tried use WMI scanner but nothing.
    Please help me :-(

    (mod note: added spoiler tags)
    Last edited by a moderator: Mar 10, 2018
  18. PurpleYin

    PurpleYin Active Agent

    Check out posts 9 to 11 on page one. Remember, prescision is key.

Share This Page