Operation Castle Ivy

Discussion in 'Missions Center' started by alphabravo, Oct 3, 2018.

  1. codex-13

    codex-13 Senior Agent

    DM me and I will!
  2. codex-13

    codex-13 Senior Agent

    It might seem a little counterintuitive- Make sure that for the ID, you actually include the "house-" part.
  3. stingray663

    stingray663 Active Agent

    @codex-13 I have no idea I am afraid...
  4. kimsand

    kimsand New Agent

    Hey alphabravo. Could you throw me a bone... i have the adresse and the user. But its like im not using the right syntax or something. Im using the vpn adresse i found
  5. codex-13

    codex-13 Senior Agent

    The Hydra terminal should be the tool you use :)
  6. christopher

    christopher New Agent

    thank you that was the problem
  7. kimsand

    kimsand New Agent

    ive gotten to the filebrowser and ive entered the IP adresse of the remoteadress of the connection... Nothing happens.. ive also tried the vpn and www adresse nothing happens. Ive also tried the path in different combinations or the username.. nothing
  8. Setari

    Setari New Agent

    Hiya, I need some assistance with finding the file in the browser to trade with the Ripper guy.
    I've dug through everything in localhost and clicked everything and nothing happens. Any assistance?

    The guy says he just uploaded it so I should be able to connect and just click on a file without digging but that doesn't seem to be the case.

    Edit: Alright never mind, had to look around the cryptnet thing for files the guy wanted.

    Is Castle Ivy the only mission out right now? Shoulda waited until everything was released, dangit.
    Last edited: Oct 7, 2018
  9. Stasis

    Stasis New Agent

    yeah,I think I definitely got distracted...
  10. caenub

    caenub New Agent

    edit: cleaned this up to come off a lot less ... upset.

    To answer the OP and anyone else getting stuck "URL" and getting ERROR NO ACTIVE HOST / PROXY and having exhausted all possible entries like "localhost", "morphomedical.com" or even "" coming up with nothing and becoming frustrated ...

    Just copy the entire path you got the username from. That's the URL.
    Just click on the path you got the username from, it will highlight, click CTRL+C, then CTRL+V into the URL.
    Last edited: Oct 8, 2018
  11. Ben Galea

    Ben Galea New Agent


    I have NO idea what the URL for the password Attack is... I have been trying to work it out for HOURS now and im very close to just giviing up and quitting the game, which is a shame because I'm really enjoying it. What am I missing here?!?
  12. Killkeny

    Killkeny Active Agent

    Hello @Ben Galea , i don´t know what "chapter" of the mission are you doing, but if you are in the fourth:
    You dont need to use the pasword attack module, you need another one in the network intrusión section
    You need to connect to the vpn you connected from the last "chapter" of the mission, then run mitm attack, use the url snapper to catch a url, and then use one part of the url on the hidra terminal. In the url catched from the url snapper, you have the info for the login account and the password
    Good luck!
  13. cyberis

    cyberis New Agent

    I'm also stuck on trying to track down an online connection for Nathan Lightman. Iv'e tried everything I can with XKEYSCORE and your hint makes no sense to me at all.
    I can't think of a tool among those provided that allow for access to actual online services and if you are talking generally, then that's a web browser. If so, what would I search for? I've already tried Nathan Lightman, Jim Fernandez, Freddie Stuart, A771-091C and trade.cryptonet.auction individually and in several combinations. Am I even close?
    Too Much spoilage follows: So the Bank Account yields lots of interesting stuff about crypto currency and places around Salisbury but again nothing that narrows down my search
    Last edited: Oct 9, 2018
  14. asiaN

    asiaN New Agent

    im stuck on the password attack part too. the url is something thats tripping me off
  15. malgovai

    malgovai New Agent

    I'm stuck on url and username. Have tried all variations. Unable to progress. Please help.
  16. malgovai

    malgovai New Agent

    I am also trying to connect to the smarthouse system. using hydra but unable to come up with the correct url even with the above nudges. Please help.

    figured it out. Thank you.
    Last edited: Oct 11, 2018
  17. kimsand

    kimsand New Agent

    There is no delivery package in the filebrowser, and the file is not at the site... There is one file that is possible top dwl, but it wont synchronize as it is not the right file.

    There is nowhere i can enter my found password for the filebrowser... That is strange. It just enters a filesystem, where almost everything is locked down, and the one thing that isnt wont synchronize. Is this an error ?
  18. cyberis

    cyberis New Agent

    So I got through the mission and generally speaking I was overthinking problems. In the real world that's hard to do but this, at least in the training missions, is greatly simplified. So if you get stuck on something, try to simplify the possible solutions and you will get there rather quickly. Hope this helps.
  19. mgelles

    mgelles Senior Agent

    Cant find url for chapter 1 Any help?
    Also is data forensics the last training available before completing castle ivy?
    Last question for now> Is there a way to get to the forums from the game?
  20. alphabravo

    alphabravo New Agent

    If it's for the password attack, it's not the vpn address. Try the file path.

Share This Page