Day #6

Discussion in 'Early Access' started by Anashel, Jun 3, 2015.

  1. Rohva

    Rohva Gold Member

    Two issues I just came across. When testing the in-game browser I had no way to view PDF files in the archive. I just get a link to download the file when I try to view it, but the link doesn’t work. Also, I had the journal window open for a CFH test. While it was open even when the Submit button was not obstructed I could not click it, but I could still enter text into the answer field. Minimizing the journal field resolved the issue.

    UPDATE:
    I also tried to run http://infiltration.blackwatchmen.com/rosenberg/ in the in-game browser and the results were disastrous. I immediately began receiving received repeating crash messages for UWKProcess.exe, which I believe is part of the Unity engine. My system came to a crawl and was unusable for about 10 minutes. That’s how long it took me to finally kill the TBW client. The only good news was that the game music continued to stream normally, so at least my catastrophe had a classy sound track.
     
    Last edited by a moderator: Jun 5, 2015
  2. Konmael

    Konmael Senior Agent

    I am located next to Paris on the map , when in reality I'm in the Southwest of France, near Toulouse.
    It is more than 600 km away ... Hmm .
    Yet I tried to update my address (and I do not even know if it worked )
     
  3. Rohva

    Rohva Gold Member

    Some more last minute small stuff (yes I am still testing things) . . .

    We can change our email addresses in our forum profile, but I saw no way to change the email address on file for the Playfab logins. Maybe I am just missing something.

    If you just want to change your password you still need to go through the the "forgot password" link. A FAQ might want to point that out or else maybe reword that part of the login screen.

    Clicking "open in browser" on a clue always opens an external browser regardless of the browser settings. Those settings seem to only control what the browser button on the bottom row of buttons does. This may be a good thing due to the in game browser issues.

    In the site closed message at http://infiltration.blackwatchmen.com/rosenberg/ "operations" is misspelled.

    Agents replaying mission six who took poor notes initially will need to wait until after hours to re-learn the code they should have written down the first time through :) Oh well, lesson learned.
     
    2 people like this.

Share This Page