Table 2 dream fragment bug (spoilers)

Discussion in 'Technical Support' started by Zekh, Dec 4, 2016.

  1. Zekh

    Zekh Dimensionaut

    Hello, i have an interactivity issue with a table 2 fragment, i've unlocked their meaning and can't play the amber phase, the data trees do not open and instead i'm locked in this situation (disregard the motion blur)
    [​IMG]

    I'm reporting this so it's on the way to get fixed, because it locks my progression.
     
  2. Anashel

    Anashel Puppet Master Staff Member

    Hi Zekh!

    Is this a new game or you played during the early access and keep going with the full release?
     
  3. raul_ct

    raul_ct Moderator

    Same here, with different fragment, from early access
     
  4. raul_ct

    raul_ct Moderator

    started a new game, needed do make a fresh start from the game too
     
  5. raul_ct

    raul_ct Moderator

    After solving the first puzzle found this:
    [​IMG]
    It was alredy connected! Also after doing the other one, it was connected alredy, and the tutorial asked me to connect them, didnt need to ┬┐That was intended?
    I had to input peter pan in the symbol maker too.
    [​IMG]

    (didnt put in spoilers because its the tutorial table)
     
    Last edited by a moderator: Dec 4, 2016
  6. Anashel

    Anashel Puppet Master Staff Member

    Hi!

    This is the new fragment system, it is working as intended. When you will unlock the seconds fragments, you will have to find what connect them. But instead of selecting the solution out of a series of possible connections, you will be prompted to find an answer with a sigil.
     
  7. Zekh

    Zekh Dimensionaut

    This is a saved progression from early access, yes.
     
  8. Blade12

    Blade12 New Agent

    Same issue, stuck in the New Orleans table because one fragment solved prior to update that auto-selects the amber answers. Therefore, final sigil is not triggered and piece can not be solved. Started from early access.

    Edit: nvm, restarted new game. Problem solved.
     
    Last edited: Dec 9, 2016

Share This Page