Discussion in 'Closed Beta' started by quovadis, Dec 4, 2017.

Thread Status:
Not open for further replies.
  1. Lescar

    Lescar New Agent

    Got it. Hint and PW are quite unrelated. Even weirder, 6 options to run pwa on and only 1 does the trick. Feels like loose ends and hasty implemented solution for the sake of having it. Rather unsatisfying in comparison to TBW and the alpha of NT4.
  2. zaelong

    zaelong Moderator

    its actually very related, you just need to see the connection
  3. niteJester

    niteJester New Agent

    I made it to this point (Version 0.9.0), but cannot progress any further. I have a pretty good idea of what I need next but

    Xkeyscore returned three results, Trenton Applied Genomics, CTNBio, and GCHQ Field Intelligence. Nothing else. No matter how I combine them, I can't get anything else besides the password hint, and financial ties. Unsure where to find the username, and I also don't understand where people are getting a "Timothy Benton" or "Annie Fischer" from.

    EDIT: I just solved it and completed the mission sans bonus obj. using info from the thread, but my spoiler question is still unanswered. How should I have gone about that?


    Michael Crichton
    Last edited: Feb 24, 2018
  4. codex-13

    codex-13 Senior Agent

    You can get the usernames based upon the names of individuals in the email discussion (Timothy Benton and Annie Fischer). Annie has a different last name in her email address (lore reason is she's recently married), but it will give you the format for the usernames at the very least.

    Also, given what you've written, you should have gotten the optional objective with what you've uncovered.
    The financial ties document is for the bonus objective- did you not have a choice pop-up screen appear when you first opened the document?
  5. niteJester

    niteJester New Agent

    Really? I didn't see any of that anywhere, just about half of the hint.

    I did get the popup, and I selected BND, but it did not trigger the bonus objective completion for me :(
  6. codex-13

    codex-13 Senior Agent

    That's a bug! Can you do me a favor and replay the mission (it resets when you exit the game) and let me know if the objective is still not triggered?
    As for the other part...
    We're probably going to rework the way images are displayed to avoid this problem, you can click and drag with your mouse to see the full image and get all the clue information.
  7. niteJester

    niteJester New Agent

    Appreciate the response Codex! I just played through it again last night, and
    the objective still did not trigger. This time I selected the other guys instead of BND.

    Is there a specific mouse button I need to click? I can't seem to get the image to drag around at all :(
  8. codex-13

    codex-13 Senior Agent

    Should just be left mouse button, click and drag...
  9. zaelong

    zaelong Moderator

    the dragging doesnt seem to be as smooth as it used to be...
    the image only appears at its new location after you let go of your mouse button
  10. SudoNimh

    SudoNimh New Agent

    I figure this is the best place to put feedback on OSS.01 - Shoot the Messenger, if not, let me know and I'll shift this to an entire new thread. I'm placing my comments in a spoiler tag because some of the things I may mention here may impact the game play experience of others. Please note that before you read through it. Unless you're part of the dev team, then obviously read it :p

    Warning to people who might actually want to do a little ARG with this mission. trentongenomics.com is not the safest site to visit in a real life browser. :D Which is a shame as I love looking up sites we are scanning to see if I can learn bits and pieces about the companies we're 'researching'.

    While I was able to complete the mission, it took me a while to realize the domain I was looking to investigate was trentongenomics.com. In fact, had this entire thread not existed, I never would have figured it out. This could be for a number of reasons, aka I'm silly, weird, broke up my time, etc. Still, when reviewing the videos, I had little to go on. :)

    Finally, I was attempting to dig a little deeper into the clients, as I found some XKEYSCORE info on Laura Walker and newsstreamlive.ca and I was hoping to get the bonus done, but when I attempted to do any sfuzzer or osint on newsstreamlive.ca I got nothing in response. Maybe I'm a silly bugger, cause I probably am, but I figured I would make mention of it in case there is an issue with the game right now.
  11. codex-13

    codex-13 Senior Agent

    Newsstreamlive is only in the alpha client, not the beta- No idea where you got that XKEYSCORE data!
  12. kcin

    kcin New Agent

    Just started this mission and I have no idea where to start. I've looked at the hints but I don't think they're for the step I'm on (or I'm just doing this wrong). I'm trying to use sfuzzer/osintscan to find any vulnerabilities and I have no idea where to start from there.

    Edit: Ok I finally found some available domains, and the vpn one gets me banned so I have no idea what to do with that or the other two.

    Edit 2: Alright now the vpn domain is working.

    Edit 3: Now I'm just stuck on getting the username for the password attack... No idea what it is and I've tried pretty much everything
    Last edited: Mar 21, 2018
  13. SudoNimh

    SudoNimh New Agent

    Well... to be honest, who knows? :D Maybe I did something fancy and got that info in some weird way.
  14. sarashinai

    sarashinai Active Agent

    Same here, I have the
    email exchange between asimmonds and tbenton with the password hint

    but I can't figure out how to translate that hint into a password.
  15. Ohforf

    Ohforf Active Agent

    you could just try cracking the password
  16. sarashinai

    sarashinai Active Agent

    I did try

    cracking tbenton on both the /data/clients and /data/employees paths

    before posting. What did I do wrong?
  17. Ohforf

    Ohforf Active Agent

    Did you put any keywords?
  18. sarashinai

    sarashinai Active Agent

    I'm probably missing something obvious here, where do I put keywords in this?
  19. codex-13

    codex-13 Senior Agent

    The PRINCE config will only open up after you enter a URL and username. That's where you put keywords :)
  20. sarashinai

    sarashinai Active Agent

    First off, I REALLY appreciate the help in the form of hints because I do want to figure out the answers by myself, if I can. Sadly, I don't think I'm catching on to what you're hinting at. I don't get the prince reference. See spoiler for where I'm at.


    Is there a tutorial I should go and redo?
Thread Status:
Not open for further replies.

Share This Page