Operation Castle Ivy

Discussion in 'Missions Center' started by alphabravo, Oct 3, 2018.

  1. Fox3301

    Fox3301 New Agent

    Still I don't know what to do... :( any help with this? thx
  2. Ohforf

    Ohforf Active Agent

    I am on chapter 2 and am at the bit where I have to track down his online connections. Can someone give me a nudge on what I need to do next?
  3. genetix

    genetix Active Agent

    I had that problem, you just open up settings and turn video quality up one from the lowest setting, becomes clear.
    BlackSite likes this.
  4. genetix

    genetix Active Agent

    use x key score it tries to find any known/possible connections between 2/3 things
    Last edited: Oct 4, 2018
  5. genetix

    genetix Active Agent

    so you have a url that's something like (I dont remeber exactly) smarthouse.something/user/ANAME/somthing

    your trying to find the login page portion of the URL

    Think of it like if you had


    you have that, but you aren't actually trying to "login" to his message, your trying to login to gmail. Likewise here your going to want to keep subtracting until you get to the login section. The login to gmail isn't located at gmail.com/fox3301/inbox/message1.

    It's located at in this case gmail.com

    So you say to yourself, at what point in that URL do i basically truncate it, do I cut the rest because at that point i'm past the Login in the URL you have?

    If your not sure at all, you can yes brute force it given what i've told you and just delete each so you could try for example


    that will get you to the answer, but take at least one "educated" guess.
  6. Chemical Badger

    Chemical Badger New Agent

    I'm stuck on the house ID and username, I've tried what I think is all combinations, but I am still not able to get in.

    edit: I got it after exhausting the last possible combination I missed
    Last edited: Oct 5, 2018
  7. andrea

    andrea Active Agent

    if you use arp poison in MITM for sniffing the cominications.. you wull get the house id.. and the name you already know it :)
  8. andrea

    andrea Active Agent

    use the MITM attack , and the arp poison
  9. kimsand

    kimsand New Agent

    Im going crazy.... ive got the user with his path with the WMI scanner, im connected to the right network, I cant find any other url than
    vpn.morphomedical.com ive also tried www.morphomedical.com
    . It just keeps on saying ERROR Form not found. please throw me a bone someone. I have started the user with /

    Its like you need to be a bit easier on the ANTLR Grammar
    Last edited: Oct 5, 2018
  10. stingray663

    stingray663 Active Agent

    HI Guys, I am on the second part of this mission and I have no idea what to do re finding out online connections. Xkeyscore keeps coming up with the same results ie the GRU form and bank statement and I have tried to search on trade.cryptnet.auction but got nothing … I am now stuck any help on this would be great :)

    Thank you in advance.
  11. codex-13

    codex-13 Senior Agent

    What do you use to interface with online services that don't have a specific tool?
    Cryptic421 likes this.
  12. Stasis

    Stasis New Agent

    same here,foxacid on morphomedical was successful but still can't break the password.
  13. zaelong

    zaelong Moderator

    @Stasis uuhm, what has morpho got to do with this? either youre asking for help in the wrong topic, or youve driven away from the mission
  14. Exosi

    Exosi New Agent

    My computer must be bugging, still cant get past url/ username for hacking. path seems to be right maybe wrong entry of user?
  15. codex-13

    codex-13 Senior Agent

    Send me a DM what you're trying, I'll see if I can nudge you.
  16. christopher

    christopher New Agent

    I am at the login screen for the smart house I have the house id but cannot get the username to work please help
    Last edited by a moderator: Oct 6, 2018
  17. codex-13

    codex-13 Senior Agent

    @christopher You can get that information from the same place you got the ID. Make sure you're typing it correctly!
  18. christopher

    christopher New Agent

    I have tried the house -id and the name after user both lower and upper will not work
  19. christopher

    christopher New Agent

    did not type what I put in since I am not sure how to type spoiler
  20. kimsand

    kimsand New Agent

    Hey there... i have the exact same problem. please nugde me too :)

Share This Page