Operation Castle Ivy

Discussion in 'Missions Center' started by alphabravo, Oct 3, 2018.

  1. alphabravo

    alphabravo New Agent

    I've got as far as to get what I believe is the username, however in the password attacker I tried putting the IP address in the URL as I have a URL and can't find one and I get 'ERROR NO active host / proxy'.
  2. Emdaron

    Emdaron Active Agent

    Stuck in the exact same place. Any help would be appreciated
  3. exibition

    exibition Senior Agent

    You have to use the path you just discovered and the target username.

    /spoiler/ use a "/" at the beginning /spoiler/
  4. BlackSite

    BlackSite Active Agent

    Can somebody tell me what the Mac Address for Nathan Lightman's phone is? The file from xkeyscore is grainy as hell and I can't figure it out if they are D's, 0's or O's. Lol...
  5. Aixu

    Aixu New Agent

    Sorry, That would be a spoiler for others.
    But i can tell you that you never will find a O in a Macadress. 0-9 and A-F.
    That may narrow it down a bit for you.

    Good luck and may the network watch you.
    BlackSite likes this.
  6. alphabravo

    alphabravo New Agent

    I need the URL for the password attack I have the username.
  7. jen-jen

    jen-jen Active Agent

    Hi Alphabravo,

    I just did this mission today. It a little counter intuitive, but you should already have the URL (I didn't try it either until in frustration I tried everything!)

    Just try it out and see how you go.
  8. jen-jen

    jen-jen Active Agent

    Hey BlackSite, it is super grainy but in my experience:
    It is a zero
    BlackSite likes this.
  9. Caledor

    Caledor New Agent

    I cannot connect to the smarthouse system :(
    I tried connect http://hauze.systems..., adding a word before (like heater) but nothing. I am lost, could you please help me ?
  10. alphabravo

    alphabravo New Agent

    where did you find the URL
  11. alphabravo

    alphabravo New Agent

    I complete the operation but the next mission is unlocked. Is this the case with everyone else?
    Last edited: Oct 3, 2018
  12. BlackSite

    BlackSite Active Agent

    I finally figured it out. It was so blurry and of course you can't copy it.
  13. zaelong

    zaelong Moderator

    You mean you finished all four missions, but cant unlock the next mission set/operation?
    Because thats normal; new missions will be periodicly released, the next release being in november
  14. exibition

    exibition Senior Agent

    I cannot connect to the smarthouse system. Any nudge there?
    sng likes this.
  15. cikulisu

    cikulisu New Agent

    ditto, tried every single combination of connect command to every subset of the smarthouse system address
  16. Nioreh

    Nioreh Active Agent

    You can use a terminal named like an mythological entity

    Think about the common form you use an adress in NT4

    The adress is not very long
  17. cikulisu

    cikulisu New Agent

    please elaborate on the second one, i figured it was hydra and that it would be some subset of the keepalive message (IIRC hydra doesn't take users, just the address itself) i've tried the first three subsets with all different types of connect messages, with no luck at all
  18. leone

    leone New Agent

    Can't connect to smarthouse systems. Got and url address on urlsnapper, but cant connect via H terminal. Any help?
  19. bissen

    bissen Active Agent

    Can´t figure out the URL. Tried everything. Please help. Thought at first that it was the IP, but not. :(
    Have to tell that I´m in the beginning of the mission and just have the two paths. I don´t think I have to use the hydral terminal at this point. Or do I.
    Last edited: Oct 4, 2018
  20. Nioreh

    Nioreh Active Agent

    Try again in the mythical terminal. The adress is very short. It should be without the http. Don't write the adress too long!!

Share This Page