Mission #23

Discussion in 'Archived Missions' started by Zerosh, Sep 11, 2015.

  1. Onesmy

    Onesmy Active Agent

    Hello !

    You should check that your answer goes into the "XXXXX" template. Once you find the correct place, it's actually pretty straightforward with the number of Xs since there is only one "obvious" way of giving the address using this template. Actually, from what you say, it seems like you might have made a mistake somewhere.

    You shouldn't have a number in the final address. Actually, you're not even looking for an address per say, but for the name of the place itself, including the bigger "structure" it is a part of.

    I hope this helps you check whether you have the correct place or not.
  2. Freemankiller

    Freemankiller New Agent

    Thanks alot! I was thinking way too complicated (yet again)!
    When I think it's complicated it's not that complicated and when I think it's not complicated it is complicated.
    Heck, i've even found a lil' lead to an online store once xD!
  3. YugiDMega

    YugiDMega Active Agent

    You have to type the answer exactly as it is shown when you pull it up. All of it. So if Candy Land just so happens to be marked as Candy Land Adventure Plus : Revenge of Molasses King Number 9 on the box/tin then....
  4. Dylan

    Dylan New Agent

    So, I am on Mission 23 of Season 1 and I am now having trouble. I was stuck before and watched a video for help but the answer is different than on the video. What do I do?
  5. Dylan

    Dylan New Agent

    Here's a picture for reference.

    Attached Files:

  6. zaelong

    zaelong Moderator

    its not that the answer really changed
    its just that it got expended "a bit"
    rather than just what it is, you also have to specify where it is
    Hissy likes this.
  7. Mandraw

    Mandraw Senior Agent

    Just so you know with the new skin/graphic, you can't count the x's anymore as they overflow...
  8. Lescar

    Lescar New Agent


    Attached Files:

  9. DoraTheExplorer

    DoraTheExplorer New Agent

    Hi all,
    i'm about to lose my mind on this one! I have entered the location, the address, the location and address and still nothing. I am going crazy here. Can someone please help me! I have read all the comments and tried all of your suggestions and nothing.. I must be doing something wrong.
  10. DoraTheExplorer

    DoraTheExplorer New Agent

    Hi there,
    Is there another bug with this mission? I've entered in the answer and I know it's the right one but it's still not working. I have also looked on youtube for the answers other people used and tried all of them (as it gave multiple variations) and that also didn't work. I am really unsure of what to do now.
    Sorry for the spam on the thread!
  11. zaelong

    zaelong Moderator

    There was a "slight change" in the answer format, where it had a new part added to it
    The new format is:
    xxxxxxxxxx xx xxxxxxx xxxxxxxx xxxxxxxxx
    redrosevirus likes this.
  12. redrosevirus

    redrosevirus New Agent

    Oh my goodness. With the update to the game, I never would have guessed there were that many X's in the answer. I've been typing vigorously with really odd guesses to get my answer. Just your help alone made me attempt only one more time to move on. I trusted those X's too much. :(

    Thank you for sharing this.
  13. Hissy

    Hissy Active Agent

    Any hint on how to put the floorplan co-ordinate into the answer box? it doesn't seem to like the obvious.


  14. zaelong

    zaelong Moderator

    the coords work just like chess or ms excel; first the letter and then the number (without any symbols or spaces)
    like: g7 or k14
    (i think it should also work in reverse; 7g and 14k)
    Hissy likes this.
  15. Hissy

    Hissy Active Agent

    Thank you very much! I was using a comma between the alpha and numeric :)
    zaelong likes this.

Share This Page