Missing C2 Turbine Cards

Discussion in 'Technical Support' started by simatho, Nov 19, 2018.

  1. simatho

    simatho Active Agent

    Hi
    I recently got the game and have been enjoying myself greatly.
    I did some academy and completed the Operation Ivt campaign.
    Now being me I accidently reset the game and lost all my progress...
    Grrrr whatever I'll just redo it and it shouldn't be so long since I already know how to do the puzzles.
    Everything went well until I tried starting the Operation Ivy again. The first task is to connect to the C2 Turbine Card of Operation Ivy but mine... simply isn't there.
    Ive tried to check in all C2 "categories" but its just not there. I then uninstall the game tp check but that didnt do anything except I had to redo all again :(
    That time, the C2 Card for the digital forensic academy training wasn't there also...
    I even created a new account but that didnt work.

    Basically, the C2 cards I need arent there so I cant complete Operation ivy or digital forensic academy.

    P.S: the C2 I got from Foxacid attack work such as the vpn.cyberdyne one

    P.S.2: I also now have vpn.anashel.hvm and [email protected]
    No idea where is that from...
     
  2. I'm having the same exact issue on the very first mission. No castleivy turbine card and I've got admin.anashel and vpn.anashel as well.
     
    simatho likes this.

Share This Page