Closed Beta 0.8.6 Bugs

Discussion in 'Technical Support' started by BlueOrbit, Aug 19, 2017.

  1. BlueOrbit

    BlueOrbit Active Agent

    I've found an issue with the bob hivemind where one of the MAC addreses won't work with the handshake command, instead giving the response "Target and proxy not match". Additionally, this error message should say "Target and proxy do not match" if there is an error.

    As a result of the bugged command, only 1 of the 5 know access times for the asset can be found (circled in the below pic), making it a bit harder to identify which device is theirs.

    Feel free to post any further bugs found below

    NT4bug.PNG
     
    Anashel likes this.
  2. themadhuman

    themadhuman Senior Agent

    same bug was present yesterday, when i was using .8
     
  3. mujie

    mujie Active Agent

    In gorwell.hvm, it won't let you use the vulnerability (RemoteDesktop) as it gives "network error"
     
    Ahri likes this.
  4. themadhuman

    themadhuman Senior Agent

    there are many hivemind bugs and i noticed the fav looked like it was talking though no sound was coming out after a server error in fox acid
     
  5. Orion

    Orion Active Agent

    No FAV audio for searchsploit tool. Just ongoing speaking graphic at the bottom right corner that doesn't go away until you open up another tool and she speaks again.
     
  6. ch0s3n

    ch0s3n Active Agent

    In one of the advanced alpha missions we hack the phone of
    Amanda Adamcyzk
    who either has a very confused veterinarian sending e-mails to the wrong cousin (although the title seems correct) or whoever wrote the text for that e-mail mixed up the name of the dog with the cousin's dog.
    Title says Toby, which is Amanda's (I'm assuming) dog, the text in the e-mail says Bandzior, which is Berta's dog.
     
    EngeL likes this.
  7. zaelong

    zaelong Division-79

    it could be a typo, but it can also be explained by the meaning of the name; apparantly the name of her cousins dog literally translates to bandit.
    i forgot the name of the vet, but it could be he nicknamed her dog "bandit"
     
  8. cubscout61

    cubscout61 New Agent

    I have found some sort of bug in the phone backdoor module. It will not allow me to type in anything at all!
     
  9. Whemever

    Whemever New Agent

    Using the Globe screen, then changing to a different workspace, then going back to the globe workspace - the globe screen is closed - although I can click on it and reopen it without loss of data, it is annoying
     
  10. EngeL

    EngeL New Agent

    If you run a fingerprint command and hit Ctrl+C before the progress bars appear, the command still gets executed.
     
  11. EngeL

    EngeL New Agent

    If a command is being executed, say fingerprint, open note pad and place it higher than the command's terminal. In note pad, select some text and try to copy it - Ctrl+C cancels the running command. It does copy the text at the same time though :)
     
  12. Anashel

    Anashel Puppet Master Staff Member

    You're evil... :)
     
  13. spook666

    spook666 New Agent

    It appears you're only to see one part of the GPS coordinates on the first mission from Keyscore. I'm not sure if it's due to screen resolution or what, this is on Mac OSX.
     

    Attached Files:

  14. GoodSirMortimer

    GoodSirMortimer Active Agent

    Potential bug in advanced mission 3, Blocked Off. Spoilers contain my solution for the mission:

    I did an osintscan on all the ports, found a vulnerable port at root.unity7network, fingerprinted it and then got in using foxacid. From there I ran an sfuzzer and found monitoring.unity7network, fingerprinted that and found what I think might've been the webcam, but hit a dead end. The mission only completed after I ran a second fingerprint on root.unity7network

    Not sure if this is a bug, but it seems odd the solution would be to do the same thing a second time

    Edit: As a note, this was on beta 0.8.7, not 0.8.6. Should we start a new thread for .7 bugs?
     

Share This Page