Closed Beta 0.10.2 Feedback

Discussion in 'Previous builds' started by codex-13, Apr 13, 2018.

Thread Status:
Not open for further replies.
  1. codex-13

    codex-13 Senior Agent

  2. Zeitgeist

    Zeitgeist Active Agent

    It would seem I cannot complete the objective "Use Xkeyscore and try to find information" on the mission ODS.01 - CHAPTER 1.
    Could you just remember me the entities I need to get the validation?

    Edit: Nevermind, it works now.
    Last edited: Apr 14, 2018
  3. krane

    krane Active Agent

  4. Wise

    Wise New Agent

    I don't know bug it or not, but asset on anashel.hvm node only appers on sun 0:00, but when i am cracking all wifi's i cant locate any phone
  5. codex-13

    codex-13 Senior Agent

    Good to know that bug isn't dead yet... We're going to keep cracking at it. Any chance you can send the crash report and possibly a dxdiag output to us?
  6. krane

    krane Active Agent

    Silly question, but where are these crash reports usually stored? I can't seem to find them. Assuming I can get my hands on it, the report and a dxdiag output is no problem at all : )
  7. codex-13

    codex-13 Senior Agent

    I'm actually not sure- if you click that button on the popup it will show them to you, though! Might have to reproduce the crash to find them.

    EDIT: Mine were in C:\Users\(My Username)\AppData\LocalLow\DefaultCompany\NITE Team 4\Crashes\Crash_2018-04-13_154504
  8. krane

    krane Active Agent

    Sent via discord
    codex-13 likes this.
  9. Kemis

    Kemis New Agent

    For some reason, trying to use the Hydra Terminal, no matter what parameters I give to the `connect` command, I always get the same error message: "Invalid parameter: [target]"
  10. Juan Martin

    Juan Martin New Agent

    In ODS.01-Chapter 1, with the campaign just created, when you go to discover WMI Services it finds the three services running as CMR4.0 and, in the case of Employee_Registry adds employee info to XScoreKey, including the service itself.

    After add Organization, Service and Laura Walker items and run a first analysis all goes well and find the Card Id of Laura. But if you reset the screen for adding other options to the analysis the Service dissapear and no longer reappears even if you execute WMI again.

    If you reset the game and start again all goes good until XScoreKey. Then if you reset the contents of analysis the service dissappear from the list and are no longer selectable.

    I'm not been able to pass after that point (maybe I'm missing something?). I've tried with any combination of Organization and People (whitout the service) and only found Cards. No more info. And I've not found a way to delete only one item in the XScoreKey too, and as a result I must click in the reset button if I want to change the parameters.

    And congrats to the devs. This game is very, very promising.

  11. Balamung

    Balamung Senior Agent

    You have to use the dedicated file browser tool to access the files, the description is outdated for this part, but I bet it'll be updated soon :)
    codex-13 likes this.
  12. codex-13

    codex-13 Senior Agent

    Can you clarify which mission you're having this problem with? I'm having a little difficulty understanding where you're encountering the problem.
  13. zaelong

    zaelong Moderator

    i think theyre in need of help with the Xkeyscore variables?
  14. Zeitgeist

    Zeitgeist Active Agent

    While you are tracking the car from ODS.01, if you leave the VPN triummedia, it stil shows you are connected.
  15. Juan Martin

    Juan Martin New Agent


    In the first mission. Chapter 1 - Mission 1, in XKeyScore, following all steps. If you reset the items in XKeyScore after an analysis (I'd choose Laura Walker, NewsStream Organization and NewsStream Service), the Service found with WMI in the previous step dissapear from the list and are no longer available even by closing and entering the game again.

  16. codex-13

    codex-13 Senior Agent

    Try resetting your game to see if the issue persists (yes, you'll have to complete the mission up to that point again, which I apologize for). There's an option in the "settings" menu for this. If that doesn't fix it let me know!
  17. zup

    zup Active Agent

    One little bit annoying thing I noticed in Xkeyscore is that you cant remove a single entity if you want to just change one single entity. Instead you have to clear everything and then choose all of your entities again. Would be much easier with a feature to remove a single entity
    Nioreh and codex-13 like this.
  18. Nioreh

    Nioreh Active Agent

    I have another thing I found a bit annoying: Every time you open Xkeyscore the voice is saying the sentence you starting Xkeyscore and so on....It's a bit annoying to hear this voice every time you switch back to the Xkeyscore. I don't remember how it was before but I don't remember to hear that voice so often.
  19. Juan Martin

    Juan Martin New Agent

    I did that as I'd explained in the first post and happened the same every time I tried.

  20. codex-13

    codex-13 Senior Agent

    Sorry, I went into autopilot troubleshooting mode there. I'll see if we can sort out the issue, I haven't heard about this from anyone else so it's a little confusing.
Thread Status:
Not open for further replies.

Share This Page