Blocked off

Discussion in 'Alpha Versions' started by jen-jen, Apr 2, 2017.

  1. mujie

    mujie Active Agent

    I don't have portscan...

    How do I get it?
  2. zaelong

    zaelong Moderator

    Instead of portscan, you now can just use fingerprint instead. This mission however might be bugged because of the portscan/fingerprint merge. Im not sure if its fixed yet
  3. mujie

    mujie Active Agent

    I put in "fingerprint". I assume that was supposed to end the mission?
    Last edited: Jul 29, 2017
  4. zaelong

    zaelong Moderator

    If you also found the camera, then yes. But the mission might still be broken since the 0.8 alpha update
  5. problemo

    problemo New Agent

    Hi, so the portscan option is completely blocked off for me. Is that normal?
  6. problemo

    problemo New Agent

    Is there anyway to make it through the mission without the use of portscan since it's been disabled?
  7. codex-13

    codex-13 Senior Agent

    Portscan is now Fingerprint, and will complete that objective :)
  8. Blacktongue

    Blacktongue New Agent

    Not sure what I'm doing wrong but...

    I have tried sfuzzer for every possible IP address between and for three minutes each and still no result. I also did osintscans 2000 results for each, still nothing. I'm not sure what I'm doing wrong here.
  9. zaelong

    zaelong Moderator

    For starters, sfuzzer should give you any results at all.
    Osintscan shouldve worked though
    Also, youre working with an ancient client; the current version has way better tools/smoother missions

Share This Page