Black Screen After Login

Discussion in 'Technical Support' started by Jimbo9, Jul 16, 2016.

  1. Jimbo9

    Jimbo9 Special Agent

    Operating System: Win 10 Pro 64-bit
    Version of the game (found on left bottom corner): MASTER - 8.08
    Logs: http://pastebin.com/NCxBDcZE
    When it has begun: After installing the newest Black Watchmen update via Steam
    What have i done before contacting forums: Tried to verify game cache, reinstall the game, I have updated the drivers for both graphic cards to latest ones
    How/when does the issue happen: Every time I launch the game and enter correct credentials to log in to the game
    AV (Anti-Virus) name: Windows Defender
    Internet speed (optional): 34 Mbit down/ 4 Mbit up

    Hello everyone! Every time I log in to the game with correct credentials, I see only black screen. The situation room background music is playing. Tapping Esc produces some sound, and when clicking into the area where Quit Game button is, it works and I can exit the game. I am playing on notebook with dual GPU configuration - integrated Intel HD Graphics 4600 and NVIDIA GeForce GT 740M - they are switched automatically, but I have tried to force Black Watchmen to run with either of them..the result is always the same. I have attached the logs from the game directory, I have noticed there are lot of copies of this message: "Canvas element contains more than 65535 vertices. This is not supported" but I don't know what to make of it.
    Any help will be greatly appreciated.
     
  2. Anashel

    Anashel Puppet Master Staff Member

    Hi Jimb09!

    Did you pass the legal agreement screen? The black screen as looging is either the legal agreement that crash or a Firewall that stop the connection between our server and the client.
     
  3. Jimbo9

    Jimbo9 Special Agent

    Thanks for the reply, I have been playing the game before, so I don't remember if there was a legal agreement screen at any point...
    What I do is start the game, click Play! at The Black Watchmen Configuration screen, game window opens and intro with Alice & Smith logo is played, I am at Welcome Agent screen, I type in my Agent name and Password, click Sign in, loader with triangles is displayed briefly and instead of my dashboard, I am seeing only a black screen.

    Edit: I have checked my Windows FW settings, and tbw.exe is allowed to communicate
     
    Last edited by a moderator: Jul 16, 2016
  4. SETonx

    SETonx New Agent

    I'm having exactly this same issue with regards to a black screen just after login. Strange thing is earlier in the day I was able to register, and do the first mission. On the second mission I received an error 500 Internal Server. I restarted the game, however, once I entered my login credentials, I got a black screen. I can hear the music. If I push ESC I can hear the settings panel open and close, but I see nothing. Not even a mouse cursor.
     
  5. JantsoP

    JantsoP Division 88 Manager

    @SETonx Could you post your PC specs? That would ease the troubleshooting + replication of the issue.

    @Anashel I have Win 10 running on NVIDIA. Will do an test on my machine to see if this effects me or is it just certain GPU's
    My specs:
    Windows 10 Pro x64 1511 (latest)
    i5-4670K @ 4,4 GHz
    16GB DDR3 RAM
    Asus GTX 770 (Running latest NVIDIA drivers as of writing)
     
  6. SETonx

    SETonx New Agent

    Sure thing:

    Windows 10 Home 64-bit 1511
    i7-6700K 4.0Ghz x8
    16GB DDR3 RAM
    Radeon R9 390x, 16.7.2 (latest drivers)
     
  7. JantsoP

    JantsoP Division 88 Manager

    Hmmm odd. Mine worked just fine.
    I would recommend uninstall the GPU driver and install clean from the AMD/NVIDIA own site. I have an feeling that Win 10 Update might have pushed bad drivers which causes games to not work and in worst case, computer freeze.
    Download the uninstall tool here: http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
    And reboot to safe mode to run it correctly. Then boot back to normal windows, download the latest drivers (or do that already with another machine) and then install them and reboot the machine. If that does not work, well, I'm out of ideas :/
     
  8. Anashel

    Anashel Puppet Master Staff Member

    Hi guys!

    Is it possible that you unsubsribed from all Black Watchmen communication? We have rolled out our new Welcome Kit this weekend and I think this is what bugged in scenario where the player usub from any communication.

    We just push a fix, can you tell me if it's working?
     
    2 people like this.
  9. JantsoP

    JantsoP Division 88 Manager

    Last email i got was the DLC email
     
  10. Jimbo9

    Jimbo9 Special Agent

    Anashel, you're the savior! :)
    Just as I saw your post, I tried to log in, it freezed a bit at the loader after login, but suddenly my Mission Hub appeared and I am able to play as usual...looks like this fix worked!

    EDIT: Also, looks like I did not receive the latest e-mail about DLC Jantsop is referring to...I most certainly did not unsubsribe as far as I remember, where can I check this?
    EDIT2: I found the old e-mail from 2015 and used "update subscription preferences" link there, hope I'm subscribed now and won't miss an e-mail :)
     
    Last edited by a moderator: Jul 18, 2016
    3 people like this.
  11. SETonx

    SETonx New Agent

    Whatever you did has worked for me as well! I logged in and got to the next screen just fine. I didn't unsub from any communications, though I did just realized I registered my account with the wrong email. Is there a way to fix that?

    EDIT: Or since I've only completed the first puzzle, should I just make a new account? While I'd like to keep the agent name, it's not a big deal.
     
    Last edited by a moderator: Jul 18, 2016
  12. Anashel

    Anashel Puppet Master Staff Member

    I'll PM you @SETonx , We can change your email no problem.
     
    2 people like this.
  13. Agent Mefinek

    Agent Mefinek New Agent

    how do i fix black screen after trying to log in please help
     
  14. Anashel

    Anashel Puppet Master Staff Member

    Does any still have this problem? I was trying to help someone from Turkey today and it was the SSL that was blocked. He did a flushDNS to fix it. In case anyone have a similar issue.
     
  15. pondpond

    pondpond New Agent

    I started to have the black screen issue after logging in as well. everything was just fine until I finished the 3 tutorial missions but after I started the main mission and closed the game I wasn't able to open it again.

    Edit 1: I made a new account and it seems to work just fine for now. But I still can't log in on my main account.

    Edit 2 : I went on my main accound and once I got the blackscreen I just tapped my mouse several times and it loaded up.
     
    Last edited: Nov 1, 2018

Share This Page