Answer Block not there

Discussion in 'Technical Support' started by mirage416, Feb 12, 2018.

  1. mirage416

    mirage416 New Agent

    I am on the second mission and I have no answer block to type my answer in.
     
  2. GoodSirMortimer

    GoodSirMortimer Active Agent

    I've checked season 1 and 2 and mission 2 in both of those still have their respective answer blocks in my client. Could you be more specific on which "second mission" you're referring to? Maybe what campaign and which part of the mission you're on? (Whitechapel campaign, mission 2.2 for example)
     
  3. BlueOrbit

    BlueOrbit Moderator

  4. mirage416

    mirage416 New Agent

    It is training mission 2. i believe I already answered it. Where the answer block is normally there is a solid block. I do not have access to mission 3.
     
  5. BlueOrbit

    BlueOrbit Moderator

    Do you have a screenshot of this @mirage416 ? Also have you tried uninstalling and reinstalling the client?
     
  6. mirage416

    mirage416 New Agent

    it will not upload. says to large. i have uninstalled and reinstalled. there is a box where the answer key should be. i also can find how to access internet from inside game.
     
  7. Anashel

    Anashel Puppet Master Staff Member

    Can you PM me the screenshot? If not, send me a mail via [email protected], i'll check it out with the team.
     
  8. CSI0707

    CSI0707 New Agent

    Was this bug fixed? Same thing with me I bought the occult Bundle and none of the answer blocks work for any of them. Already reported to codex, just wondering if the issue was easy to fix?
     
    Last edited: Mar 27, 2018

Share This Page