Alpha 1.1.2 - Pc & Mac Edition

Discussion in 'General' started by Anashel, Nov 30, 2014.

Thread Status:
Not open for further replies.
  1. Anashel

    Anashel Puppet Master Staff Member

    Hi fellows Members!

    If you are up for it, it's time to test out some stuff for us! We have a shiny new Alpha version out. Pleas keep in mind this is just an alpha and take the time to read the bug list at the end of the post.

    1. Download the PC Version >>> here
    2. Download the MAC Version >>> here
    3. Unzip the file on your desktop or any location you want
    4. Depending on your OS versions, the first time you executed the game you may be ask permission to run it.
    5. To exit the game, just hit ESC and click 'QUIT'


    You can read the initial post on Alpha 1.1.0 here.

    Change log
    • We added a new bug tracking system to better understand how the app perform on your computer. An overall report give us the big stats but each of your session can be drill down to analyzed any timeout, performance issue or crash.


    We restart our bug fixing process. But if you have the chance to run this Alpha 1.1.2 to give us some stats in the meanwhile, it will help us a lot!
    6 people like this.
  2. Deepthroat

    Deepthroat Guest

    Same issues here: ESC makes me crash the game, map doesn't display and browser doesn't work.
  3. Zargh

    Zargh Moderator

    No problems here....
    Everything works, no crashes, performance is ok, but could be better :)
  4. TheChosenOne

    TheChosenOne Active Agent

    Map appears to be quite a bit slower than with the previous versions, but then again there are much more players now than there were previously. ;) The video screen room is much more smoother now and it seems the fog effects now fade in as well. Good job! Can't wait to test this on a proper machine.
  5. Rowyne

    Rowyne Division-79

    Finally have a computer again (insert wild cheering). Downloading.
    5 people like this.
  6. OCDCoder

    OCDCoder Moderator

    Speed is good on my computer, which isn't the most up-to-date graphics-wise, so that always makes me happy. (Granted, that also means I may not have the highest standards. ;-)) I just had a crash when I tried to load Google in the browser.

    Edit: And clicking to download the alpha from within the alpha does nothing, which I'm sure is by design, to prevent some kind of worldwide recursive loop...

    Edit 2: Back and forward buttons on the browser aren't working for me.
    Last edited by a moderator: Nov 30, 2014
  7. Ashielf

    Ashielf Senior Agent

    • The map finally works for me, too. Good job! :D
    • My location seems to be fairly accurate (ain't absolutely sure because of zoom limit).
    • The situation room with the screens takes approx. 8 seconds to load.
    • The fog at the bottom spins a little bit to fast / is a bit too aggressive. It's also strange how it loads gradually at the beginning of every entry to the room (singles points of fog start to spin).
    Good overall impression so far.
  8. Mustafa Said

    Mustafa Said Senior Agent

    For some reason when I tried to run the application, it crashed as soon as I tried to launch it. Got this message:
    "The game crashed. The Crash report folder "2014-11-30_164718" next to game executable. It would be great if you could send it to the developer of the game!"

    Any way to help me out?
  9. Tyryt

    Tyryt Senior Agent

    Been out of communication for a while, but I have to say it looks great! One minor quibble... shift+tab doesn't select the previous field on register/login. It's minor, but something that I noticed.
    2 people like this.
  10. Kle

    Kle Senior Agent

    Again I can get further than before. The main Situation room loads fine and the mission screen both display with no issues (The mission screen should only have an image on it and not have anything interactable at this point right?) The map causes a crash as does the browser.

    Just a crash though not the C++ runtime error that I was experiencing previously.
  11. XerTaLT

    XerTaLT Active Agent

    After n hours of idling on the map, fetal error happend - ...oh... and this too - .

    The Black Watchmen configurations -

    My oldy laptop -

    Oh... and output_log shows nothing:

    Initialize engine version: 4.6.0f3 (30840d631a27)
    GfxDevice: creating device client; threaded=1
    Version: Direct3D 11.0 [level 10.1]
    Renderer: ATI Mobility Radeon HD 3400 Series (ID=0x95c4)
    Vendor: ATI
    VRAM: 506 MB
    Begin MonoManager ReloadAssembly
    Platform assembly: C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\UnityEngine.dll (this message is harmless)
    Loading C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\UnityEngine.dll into Unity Child Domain
    Platform assembly: C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\Assembly-CSharp.dll (this message is harmless)
    Loading C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\Assembly-CSharp.dll into Unity Child Domain
    Platform assembly: C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\UnityEngine.UI.dll (this message is harmless)
    Loading C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\UnityEngine.UI.dll into Unity Child Domain
    Platform assembly: C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\Photon3Unity3D.dll (this message is harmless)
    Loading C:\Users\Liudo\Desktop\alpha-1.1.2_Data\Managed\Photon3Unity3D.dll into Unity Child Domain
    - Completed reload, in 0.357 seconds
    desktop: 1280x800 60Hz; virtual: 1280x800 at 0,0
    <RI> Initializing input.

    <RI> Input initialized.
    Last edited by a moderator: Dec 1, 2014
    2 people like this.
  12. Bats

    Bats Division 93: Covert Grammatical Ops Battalion

    After idling overnight on the dark side of the mission screen, I woke up to two "Fatal error in gc" error dialogs - "too many threads" and "Too many heap sections".
  13. Anashel

    Anashel Puppet Master Staff Member

    Thanks for letting it run that long! =)
    2 people like this.
  14. Catalyst

    Catalyst Gold Member

    Okay, a few things here:
    • Not really a bug, but try caching the images such as agent-sm.png when possible!
    • a Quit Game Session log is not generated when closing the game via the 'x' in the corner. Only when hitting "Quit game".
    • I'm not sure if some of these API functions should be exposed as they currently are.
    That's all I found while poking my nose in where it doesn't belong.
    2 people like this.
  15. Anashel

    Anashel Puppet Master Staff Member

    Please do. It help us even if it's just alpha stage! =)
    3 people like this.
  16. Khalm

    Khalm Gold Member

    Noticed on this version I cannot maximise when using windowed mode. All tv screens were static when I first connected. The map would not load (spinning triangles) and keep crashing when using the browser. Played around with different resolutions and everything seemed kick in eventually. Have noticed I am having intermittent connection issues to these forums though so wondering if my issues are internet related at the moment.
  17. Khalm

    Khalm Gold Member

    Also right clicking the title bar in windowed mode seems to hang the grphics.
  18. nikel

    nikel Lab 1852 - Neurals

    They were doing some server maintenance just now, which affected the forums, map and the displays in the sitroom.
    2 people like this.
  19. Khalm

    Khalm Gold Member

    Ah, cheers, thought it must have been something like that. So far then I guess it's just the windowed mode issue and the odd crash using the browser.
  20. Catalyst

    Catalyst Gold Member

    Only IRC and Gold members know what this is. (Because this needed a buzzfeed headline.)
    Edit: This came about because of 1.1.2, so that's why this is randomly here.
    7 people like this.
Thread Status:
Not open for further replies.

Share This Page