Alpha 0.6 Bugs Thread

Discussion in 'Previous builds' started by codex-13, Apr 22, 2017.

  1. codex-13

    codex-13 Senior Agent

    Please use this thread to report and discuss bugs and errors for the 0.6 Alpha of NITE Team 4.
     
  2. Tyryt

    Tyryt Senior Agent

    Just a few things, windows security flags the NT4 exe as from an unknown publisher (not a surprise, but a note), and the firewall tries to prevent it from talking to the internet by default (probably because of the unknown publisher).
    Seeing what else I can break.
     
    LeMagicien and Anashel like this.
  3. Tyryt

    Tyryt Senior Agent

    After sitting through the tutorial and it completed, I was able to click on hacking tools->information gathering, then either DNS & Vhost mapping or Port Scanner, but either just brought up an empty window, it didn't actually load the module. Nor could the window be closed with the x in the upper right, it was just an empty box, the title didn't load either. closing stinger and restarting and it seems to be working.
    All my notes will be for the PC version. Because PC Master Race.
    I should add, this was for Training mission 1. Yes, I'm late to the party, my life is busy.
     
    Last edited: Apr 22, 2017
  4. Tyryt

    Tyryt Senior Agent

    Right then,
    Samantha evans age should only be 34 for another 2 days, but it's registering 35 as the proper age... Unless my math is off, but I think that's right. moot point I suppose once it goes live, but in another year is it going to update to 36 automatically? IE: are these dynamic?
     
  5. Code

    Code Active Agent

    Hivemind-sfuzzer Bug

    Running the Hivemind Triangulation tool while running an sfuzzer attack will halt the sfuzzer attack. Furthermore, since the sfuzzer attack is abruptly halted mid-attack, the text entry field does not return. Closing and reopening the DNS & VHOST Mapping module fixes the issue. This bug does NOT affect the osintscan attack.

    hivemind_triangulation_sfuzzer.PNG
     
  6. Joris

    Joris Active Agent

    If you click on an inputfield/button in a window that has no focus the window will not get focus. This is not a big deal and can be quite handy when trying to fill in the advanced variables in a password attack. But when this trick is used on the buttons of a phone the buttons will not dissapear but the new app will show up. Also closing a window will not give another window focus.
     
    Code likes this.
  7. Tyryt

    Tyryt Senior Agent

    After completing the advanced mission 5, you have to close NT4 and restart to activate the hivemind part, seems like you jsut sit "stuck" on mission 5 even though it's completed.
     
  8. Tyryt

    Tyryt Senior Agent

    The NT4.exe client login seems to be using a previous PW of mine, not my current forums password.... so, that's a thing.[/spolier]
     
  9. Tyryt

    Tyryt Senior Agent

    After running "osintscan gorwell.hvm -s tbw.com -d 3000" it will run through all 3000 records, then end after listing www.gorwell.hvm, however it will not return a prompt. It is reproducible every time. Opening a new dns & vhost window works normally, but this same scan will bind it. It looks like this happens with any number of scan depth when using tbw as the source, the others appear to work fine, unless tbw is also included as a source, when the same behavior repeats. Curiously, this worked just fine on mss.hvm and I was able to extrapolate from those results (same HVM layout) to find a vulnerability in gorwell, but yeah, it's definitely an issue.
     
  10. Tyryt

    Tyryt Senior Agent

    Are you sure? Because if you don't have an account, it has you create a forum account. I was under the belief that they were supposed to be linked at any rate.
     
  11. codex-13

    codex-13 Senior Agent

    Forum and TBW accounts are not linked, I use a different login for TBW/NT4 than I do for the forums.
     
  12. Tyryt

    Tyryt Senior Agent

    Also, 100% on anashel.hvm and fully penetrated, but hivemind is still showing 0/16 nodes controlled.
    And are we supposed to be able to actually bring up details on any of our aquired assets? Or is that coming in the future?
     
    Last edited: Apr 23, 2017
  13. Hellsing

    Hellsing Active Agent

    [​IMG]
    I don't think what we are that far in the future.
     
    ch0s3n likes this.
  14. Seshemw

    Seshemw Active Agent

    Ditto on Tyryt's questions.
    I've also finished my first trade in hivemind (so obvously finihsed a node), but see 0/16. Is that because there's some form of escalation beyond what is currently implemented?
    And assumption is that viewing intel/reading collected rewards will come on release.

    Followup Q: is it intended that when I perform a trade, I retain the intel as well as gain the new one? If so, yay! If not, appears bugged...
    In play I'd hate to give away something I'd failed to read, and assume I'd keep a copy, but I could see it going either way.

    PS: Tickled that ALL of Anashel's tradable intel is marked with
    elder signs
    . Perfectly in keeping with node info, of course.
     
  15. Whitehouse

    Whitehouse Active Agent

    On a macbook pro, I've just finished advanced mission 5 - but missed the voicemail - i was away from my computer while running the password hack and only caught the very end.

    It states that the mission is completed but no new missions are coming up.
    (Have tried restarting as per above mention - no dice)

    Have just installed on a PC and I'm still stuck on no missions accessible...
     
    Last edited: Apr 26, 2017
  16. codex-13

    codex-13 Senior Agent

    That's all the missions there are, for now.
     
  17. Whitehouse

    Whitehouse Active Agent

    ... oh... then how do I access that hivemind mission everyone's talking about..?
     
  18. Tyryt

    Tyryt Senior Agent

    Ah, for that click on the middle trident looking icon on the top middle
     
  19. Whitehouse

    Whitehouse Active Agent

    whoops, sorry all, I was a tad confused. I was expecting the whole briefing, mission number, and whatnot... anyway, i'm doing the password attack now. Was a bloody great mission-thing!
     
  20. Vesta

    Vesta New Agent

    I'm not sure if it's a bug exactly but occasionally when i open up windows and move them around the workspace they'll get a space where i can no longer move or close them? I feel this would best be helped by having each module respond to an 'exit' command or something along those lines. So you can just type exit or close to closeout modules.

    It's not really a big deal to simply close out and go back into the game but it is something that takes me out of the play.
     

Share This Page