Alpha 0.5 Bug Advanced Mission 3

Discussion in 'Previous builds' started by Inexorabilis, Apr 1, 2017.

  1. Inexorabilis

    Inexorabilis Active Agent

    The mission states that you have to identify the model of an IP cam, unfortunately you can't find it. I've tried to portscan all IP adresses in the given range, and besides the apache server, there is nothing. I've even tried to scan it from the inside of the network but no luck.
    Also sfuzzer seems to deny it's service. Even in 8 minutes runtime it won't find another server.

    If the IPs are still all the same as in alpha 0.4 then the cam is definitely missing and the sfuzzer isn't working correctly.
     
  2. Anashel

    Anashel Puppet Master Staff Member

    I'm looking into it, there seem to be a problem with the IP.
     
    Inexorabilis likes this.
  3. Anashel

    Anashel Puppet Master Staff Member

    IP Camera has been fixed. That said, there is a bug on mission 4 advanced. I'll keep you updated.
     
    Inexorabilis likes this.
  4. Anashel

    Anashel Puppet Master Staff Member

    Bugs has been fixed, you should be able to get to mission 10 now!
     
    Inexorabilis likes this.
  5. Inexorabilis

    Inexorabilis Active Agent

    Thank you guys! You are awesome!
     
  6. ch0s3n

    ch0s3n Active Agent

    Figured I might as well continue in this thread since it's the same mission. Didn't have any issues with portscanning, but both osintscan and sfuzzer seem to get stuck when finding:
    The timer for sfuzzer is stuck at this point and osintscan doesn't finish the output.

    Edit: This seems to have been solved after restarting the game, so might be related to something entirely different.
     
    Last edited: Apr 2, 2017

Share This Page